Uncategorized

Ruckus İCX Switch VRRP-E Config

Ruckus İCX Switchlerde layer 3 yedeklilik için vrrp-e konfigurasyonu aşağıda ki gibidir. Master cihazlarda backup priority değer daha yüksek, slave de daha düşük olmalıdır.
Bu vlanlar için yazılmış acces listlerler de aşağıda ki gibidir

interface ve 10
ip address 10.10.1.253 255.255.255.0
ip helper-address 1 10.10.1.10

ip vrrp-extended vrid 10
backup priority 100 track-priority 20    ———– master olan cihaz da yüksek olmalı
advertise backup
ip-address 10.10.1.254
track-port e 1/3/1
enable
!
interface ve 20
ip address 10.10.2.253 255.255.255.0   ———— switch interface’i için verilen fiziksel gateway
ip vrrp-extended vrid 20
backup priority 100 track-priority 20
advertise backup
ip-address 10.10.2.254                          ————— Belirlenen sanal, gateway
track-port e 1/3/1
enable
!
interface ve 30
ip access-group 30 in
ip access-group 30 out
ip address 10.10.3.253 255.255.255.0
ip helper-address 1 10.10.2.13
ip helper-address 2 10.10.2.16
ip vrrp-extended vrid 30
backup priority 100 track-priority 20
advertise backup
ip-address 10.10.3.254
track-port e 1/3/1
enable
!
interface ve 40
!
interface ve 50
ip address 10.10.5.253 255.255.255.0
ip helper-address 1 10.10.2.13
ip helper-address 2 10.10.2.16
ip vrrp-extended vrid 50
backup priority 100 track-priority 20
advertise backup
ip-address 10.10.5.254
track-port e 1/3/1
enable
!
interface ve 60
ip address 10.10.6.253 255.255.255.0
ip vrrp-extended vrid 60
backup priority 100 track-priority 20
advertise backup
ip-address 10.10.6.254
track-port e 1/3/1
enable
!
interface ve 70
ip access-group 70 in
ip access-group 70 out
ip address 10.10.7.253 255.255.255.0
ip helper-address 1 10.10.2.13
ip helper-address 2 10.10.2.16
ip vrrp-extended vrid 70
backup priority 100 track-priority 20
advertise backup
ip-address 10.10.7.254
track-port e 1/3/1
enable
!
interface ve 80
ip access-group 80 in
ip access-group 80 out
ip address 10.10.8.253 255.255.255.0
ip helper-address 1 10.10.2.13
ip helper-address 2 10.10.2.16
ip vrrp-extended vrid 80
backup priority 100 track-priority 20
advertise backup
ip-address 10.10.8.254
track-port e 1/3/1
enable
!
interface ve 90
ip access-group 90 in
ip access-group 90 out
ip address 10.10.9.253 255.255.255.0
ip helper-address 1 10.10.2.13
ip helper-address 2 10.10.2.16
ip vrrp-extended vrid 90
backup priority 100 track-priority 20
advertise backup
ip-address 10.10.9.254
track-port e 1/3/1
enable
!
interface ve 100
ip access-group 99 in
ip access-group 99 out
ip address 10.10.10.253 255.255.255.0
ip helper-address 1 10.10.2.13
ip helper-address 2 10.10.2.16
ip vrrp-extended vrid 100
backup priority 100 track-priority 20
advertise backup
ip-address 10.10.10.254
track-port e 1/3/1
enable
!
!
!
access-list 30 deny 10.10.1.0 0.0.0.255
access-list 30 deny 10.10.4.0 0.0.0.255
access-list 30 deny 10.10.5.0 0.0.0.255
access-list 30 deny 10.10.6.0 0.0.0.255
access-list 30 deny 10.10.8.0 0.0.0.255
access-list 30 permit any
!
access-list 70 deny 10.10.1.0 0.0.0.255
access-list 70 deny 10.10.4.0 0.0.0.255
access-list 70 deny 10.10.5.0 0.0.0.255
access-list 70 deny 10.10.6.0 0.0.0.255
access-list 70 deny 10.10.8.0 0.0.0.255
access-list 70 deny 10.10.10.0 0.0.0.255
access-list 70 permit any
!
access-list 80 deny 10.10.1.0 0.0.0.255
access-list 80 deny 10.10.3.0 0.0.0.255
access-list 80 deny 10.10.4.0 0.0.0.255
access-list 80 deny 10.10.5.0 0.0.0.255
access-list 80 deny 10.10.6.0 0.0.0.255
access-list 80 deny 10.10.7.0 0.0.0.255
access-list 80 deny 10.10.9.0 0.0.0.255
access-list 80 deny 10.10.10.0 0.0.0.255
access-list 80 permit any
!
access-list 90 deny 10.10.1.0 0.0.0.255
access-list 90 deny 10.10.4.0 0.0.0.255
access-list 90 deny 10.10.5.0 0.0.0.255
access-list 90 deny 10.10.6.0 0.0.0.255
access-list 90 deny 10.10.8.0 0.0.0.255
access-list 90 deny 10.10.10.0 0.0.0.255
access-list 90 permit any
!
access-list 99 deny 10.10.1.0 0.0.0.255
access-list 99 deny 10.10.4.0 0.0.0.255
access-list 99 deny 10.10.5.0 0.0.0.255
access-list 99 deny 10.10.6.0 0.0.0.255
access-list 99 deny 10.10.7.0 0.0.0.255
access-list 99 deny 10.10.8.0 0.0.0.255
access-list 99 deny 10.10.9.0 0.0.0.255
access-list 99 permit any
!
!
!
lldp run
!

 

Vrrp-e konfigurasyonu için video link aşağıda ki gibidir.